Sythe     Register     FAQ     Members List     Calendar     Mark Forums Read    
 
Sythe  
  
Simba problem, please help!!!
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-15-2012, 04:46 PM
Member
 
Join Date: Mar 2012
Posts: 39
 
Default Simba problem, please help!!!

When I run MSI I get the following error: "The following bitmaps were not freed: [SRL - Mod bitmap, SRL - Admin bitmap, SRL - Flag bitmap]"



Copy this message to clipboard Reply With Quote
  #2  
Old 04-15-2012, 05:03 PM
Yenthe666's Avatar
Guru
$5 USD Donor New
 
Join Date: Apr 2011
Posts: 1,007
Send a message via Skype™ to Yenthe666
 
St. Patrick's Day 2013 Two Factor Authentication User Halloween 2013
Default Re: Simba problem, please help!!!

Should be in the Simba section.
http://sythe.org/forumdisplay.php?f=233

And I do seem to get that rather often to, although it doesn't seem to do any harm to the running of the script..
I heard it is 'error' that happens with more users, where the bitmaps don't get freed correctly. And they somehow stay 'open'.
I wonder if anybody knows the solution!
__________________



Last edited by Yenthe666 : 04-15-2012 at 05:10 PM.
Copy this message to clipboard Reply With Quote
  #3  
Old 04-15-2012, 05:35 PM
TheLonelyArtist's Avatar
Member
 
Join Date: Apr 2012
Posts: 89
 
Default Re: Simba problem, please help!!!

This is perfectly fine, although, after a while it may cause simba to lag.
Copy this message to clipboard Reply With Quote
  #4  
Old 04-15-2012, 07:55 PM
joj0r's Avatar
Guru
$25 USD Donor New Sythe Verified User
 
Join Date: Aug 2009
Location: Germany
Posts: 1,330
Send a message via Skype™ to joj0r
 
Oktoberfest 2013 Halloween 2013 Christmas 2013
Default Re: Simba problem, please help!!!

beter post it on http://villavu.com, there are more ppl with simba specific know-how and you'd get an answer there faster i guess
__________________

Copy this message to clipboard Reply With Quote
  #5  
Old 04-15-2012, 08:16 PM
Apprentice
 
Join Date: Aug 2008
Posts: 741
Send a message via Yahoo to sonic_fanrs
 
Default Re: Simba problem, please help!!!

SRL > Check for updates. See if that works, if you haven't already.
Copy this message to clipboard Reply With Quote
  #6  
Old 05-01-2012, 08:45 AM
GodGenesis's Avatar
If you want things done right, leave it to UPS.
$200 USD Donor New Sythe Verified User
 
Join Date: Feb 2012
Location: 07 Services
Referrals: 11
Posts: 2,737
 
St. Patrick's Day 2013 Two Factor Authentication User MushyMuncher
Default Re: Simba problem, please help!!!

This error should not cause any problem for you.
Copy this message to clipboard Reply With Quote
Reply



 wow gold

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT +1. The time now is 09:36 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.1